MYSTcommunity: Fire Marble Puzzle - MYSTcommunity

Jump to content

Page 1 of 1

Fire Marble Puzzle No feedback after Press is down

#1 User is offline   Luthier 

  • rehlyihmah (the unseen)
  • Group: Member
  • Posts: 3
  • Joined: 11-January 08
  • Location:U.S.

  Posted 11 January 2008 - 02:50 PM

After numerous trips to Topo-Tool Island and being unable to get this puzzle to solve I went in search of help.

Click to reveal hidden content
I visited several sites and at one site I read the following (which is consistent with the others):
"Go back to the press and look at it. IF THE PUZZLE IS DONE CORRECTLY,
THE MARBLES WILL BE BACK WHERE YOU CAN SEE THEM ON THE RACK.
If not, they will still be where you placed them."

Still unable to solve this puzzle I went back and started a new Game and moved all of my old .RVN files to a different directory path and started over again with now-different access codes and all. I revisited all of the places I thought I should but still the puzzle did not respond.

I have since tracked down a copy of the Riven Manipulator Tool (Rev 2.0.0 Feb 20, 2000) and verified that all of the domes are spinning and/or closed; and that my Marbles were in the grid correctly (according to the tool). Yet the marbles remain in the Press after it is lowered.


I hate to have more Spoilers floating around but at this point I think that I have seen most of the Spoilers for this puzzle and I am at a loss.

Any thoughts or suggestions?

-- The Luthier
0

#2 User is offline   KatrAnna 

  • C'ki Bahro
  • Group: Veteran Member
  • Posts: 1,173
  • Joined: 28-November 07
  • Gender:Female
  • Location:WDW
  • KI number:14189098

Posted 11 January 2008 - 03:08 PM

When you placed the marbles and pressed the button, was there a loud sound?
0

#3 User is offline   Mystress 

  • "Crazy" is a relative term...
  • Group: Veteran Member
  • Posts: 3,487
  • Joined: 02-August 06
  • Gender:Female
  • Location:Another world...
  • KI number:01792588

Posted 12 January 2008 - 09:20 AM

Are you positive that you've positioned all the marbles correctly?

I can also find you a good image of the correct positions for the marbles if you want a blatant answer, but you'll probably kick yourself for it later... :twitch:
0

#4 User is offline   Luthier 

  • rehlyihmah (the unseen)
  • Group: Member
  • Posts: 3
  • Joined: 11-January 08
  • Location:U.S.

  Posted 12 January 2008 - 12:36 PM

KatrAnna; When I throw the switch a series of loud sounds are heard while the press goes down on to the marbles. I hope that I understand your question. Is their a particular "loud Sound" you are asking about?

Mystress; I am pretty sure that all of the Marbles are placed correctly. I have seen pictures, diagrams, and tables and they all confirm the placements I derived at Topo-Tool Island; I also used the Riven Manipulator tool to confirm my marble placement.

-- The Luthier
0

#5 User is offline   Luthier 

  • rehlyihmah (the unseen)
  • Group: Member
  • Posts: 3
  • Joined: 11-January 08
  • Location:U.S.

  Posted 12 January 2008 - 03:23 PM

View PostKatrAnna, on Jan 11 2008, 04:08 PM, said:

When you placed the marbles and pressed the button, was there a loud sound?


I figured it out ...

Click to reveal hidden content
from your "pressed the button" comment (as opposed to only lowering the switch).

Thanks again!

-- The Luthier
0

Share this topic:


Page 1 of 1


Fast Reply

  

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users