MYSTcommunity: Problem with File Uploads - MYSTcommunity

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

Problem with File Uploads Photos & attachments.

#1 User is offline   Kaelri 

  • Red Leader
  • Group: Moderator
  • Posts: 1,703
  • Joined: 16-October 03
  • Gender:Male
  • Location:York, New
  • KI number:49612

Posted 15 January 2011 - 07:43 PM

Following the update, I get a server error when trying to change my profile photo. I also get an "upload failed" error when I try to attach a file to a post. (I get no errors when changing my avatar, however.)

This problem occurs on both Mozilla Firefox 3.6.13 and Google Chrome 8.0.552.237, and is unaffected by clearing cache and cookies.
0

#2 User is offline   Lostthyme 

  • Quab Wrangler
  • Group: Team Member
  • Posts: 1,175
  • Joined: 07-April 08
  • Gender:Female
  • Location:USA
  • KI number:00280695

Posted 15 January 2011 - 11:09 PM

I'm getting an error when I'm trying to upload my avatar. Might be related to your problem.
0

#3 User is offline   Mystress 

  • "Crazy" is a relative term...
  • Group: Veteran Member
  • Posts: 3,487
  • Joined: 02-August 06
  • Gender:Female
  • Location:Another world...
  • KI number:01792588

Posted 16 January 2011 - 01:37 PM

This new look to the forums is so messed up. I attempted to change my signature banner the other day, and was greeted by a mess of CSS-looking code. I wound up having to completely redo my whole signature. :soumyeah: Seems to be having issues with a few of the emotes as well, and with D'niFont text - that is, you can use the tags but the images/font won't show up.

It could have to do with changing code, I don't know. All I know is that Chucker's working on it - slowly, but he's working on it.
-2

#4 User is offline   chucker 

  • oglahnth (ancient one)
  • Group: Admin
  • Posts: 5,330
  • Joined: 04-January 01
  • Gender:Male
  • KI number:196082

Posted 16 January 2011 - 02:37 PM

I might as well shut this place down if everyone hates it so much. Saves me the trouble.
1

#5 User is offline   luna 

  • meh
  • Group: Team Member
  • Posts: 645
  • Joined: 30-March 09
  • Gender:Female
  • Location:Whenever?
  • KI number:141809

Posted 16 January 2011 - 02:44 PM

View Postchucker, on 16 January 2011 - 02:37 PM, said:

I might as well shut this place down if everyone hates it so much. Saves me the trouble.


May I point out that the people who don't post complaints, don't have any problems?
3

#6 User is offline   chucker 

  • oglahnth (ancient one)
  • Group: Admin
  • Posts: 5,330
  • Joined: 04-January 01
  • Gender:Male
  • KI number:196082

Posted 16 January 2011 - 02:45 PM

View Postluna, on 16 January 2011 - 02:44 PM, said:

View Postchucker, on 16 January 2011 - 02:37 PM, said:

I might as well shut this place down if everyone hates it so much. Saves me the trouble.


May I point out that the people who don't post complaints, don't have any problems?


Sorry. It's just frustrating to hear about relatively minor niggles like the quick-reply field being too wide and the D'ni tags not working yet when we haven't even figured out yet how to make the server work stably again.
0

#7 User is offline   Kaelri 

  • Red Leader
  • Group: Moderator
  • Posts: 1,703
  • Joined: 16-October 03
  • Gender:Male
  • Location:York, New
  • KI number:49612

Posted 16 January 2011 - 03:02 PM

To be clear, I posted this issue just to make sure it was on the record. I know what it's like to triage a veritable onslaught of technical crises, and as a volunteer, no less. So I hope I speak for everyone when I say I'm more than patient, and indeed happy to help in any way I can. :) I love MC and I won't take it for granted. (Which I guess is something we could all stand to say more often.)
0

#8 User is offline   benb 

  • glotahn (beginner)
  • Group: Admin
  • Posts: 239
  • Joined: 07-March 92
  • Location:Germany

Posted 16 January 2011 - 06:33 PM

chucker, what you achieved here was quite a stunt. That you got the forum running again so quickly was amazing even me, although I was directly involved. You did a great work here. Thanks for that!

This post has been edited by benb: 18 January 2011 - 02:46 AM
Reason for edit: "Please ignore the trolls :blinky:" deleted

0

#9 User is offline   Lostthyme 

  • Quab Wrangler
  • Group: Team Member
  • Posts: 1,175
  • Joined: 07-April 08
  • Gender:Female
  • Location:USA
  • KI number:00280695

Posted 16 January 2011 - 07:52 PM

I'm with Kaelri. I was just posting to get the avatar issue out there and known. I was a bit wary of the new board at first because it was intimidating but it's really growing on me now. I'm impressed too with how fast you guys got it back up and running. It sounds like these things can be rather labor intensive.
1

#10 User is offline   benb 

  • glotahn (beginner)
  • Group: Admin
  • Posts: 239
  • Joined: 07-March 92
  • Location:Germany

Posted 17 January 2011 - 03:48 AM

View PostLostthyme, on 16 January 2011 - 07:52 PM, said:

I'm with Kaelri. I was just posting to get the avatar issue out there and known.


Yes, that's fine. It's mostly the tone and attitude of [one person here] that was inappropriate.

View PostLostthyme, on 16 January 2011 - 07:52 PM, said:

I was a bit wary of the new board at first because it was intimidating but it's really growing on me now.


Note that chucker just used the plain Invision Board, no adaptions. Getting the adaptions ported to the new version costs time, so they may come back, if chucker (or others) has the time, he just can't do everything at once.

This post has been edited by benb: 19 January 2011 - 07:07 PM
Reason for edit: [one person here] placeholder

-1

#11 User is offline   Capella 

  • Team Marbelous
  • Group: Admin
  • Posts: 3,360
  • Joined: 16-August 03
  • Gender:Not Telling
  • Location:Rochester, NY

Posted 17 January 2011 - 09:04 PM

Moderator Note

Discussions of issues with the update should be redirected to the thread 'Known Issues with Upgrade to 3.1.4'. This thread has been locked.


This post has been edited by benb: 18 January 2011 - 02:12 AM
Reason for edit: Replaced words "this thread" with concrete thread topic

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users