MYSTcommunity: Known Issues with Upgrade to 3.1.4 - MYSTcommunity

Jump to content

Page 1 of 1

Known Issues with Upgrade to 3.1.4 Jan 2011

#1 User is offline   Kaelri 

  • Red Leader
  • Group: Moderator
  • Posts: 1,703
  • Joined: 16-October 03
  • Gender:Male
  • Location:York, New
  • KI number:49612

Posted 17 January 2011 - 09:32 PM

You've probably noticed that MYSTcommunity just got a serious upgrade. :D As with all upgrades, some things have been broken. This thread is here to list any technical issues related to the upgrade, and to keep you informed of our progress in fixing them.

First, though, please be aware that we're also experiencing some severe problems server-side. Compared to these, most of the issues below are going to be low-priority. Upload errors and layout quirks aren't as important as keeping MC's heart beating. :) Chucker, Free Bird and benb have been working hard for several days to keep on top of things, and for their sake, we ask for your patience.

Known Issues
  • MYSTlore is down. MYSTlore's MediaWiki software is in need of a corresponding upgrade, so once that's accomplished, it should be back up and running. MYSTlore is back!
  • Uploads aren't working. You may encounter errors when trying to change your avatar, upload a profile photo, or attach files to a post. File uploads are working again!
  • "Interests" in post sidebars. Before the upgrade, this field only appeared on members' profile pages. As a result, some of them are quite long, and are breaking threads all over the forum. We will eventually be able to remove this display and put things back to normal; until then, it would be courteous of all members to remove the contents of their "Interests" field. (As a suggestion, you can cut and paste this text into your "About Me" page.) This is resolved. You can now use the Interests field as before.
  • The "dni" tag isn't working. This tag is supposed to convert your text into the "D'ni Script" font used in the games and novels. This, too, is related to the new forum skin. We'll get it working again soon. :)
  • HTML gobbledygook appears when editing profiles. Fortunately, this is a one-time annoyance. If you don't mind taking five minutes to replace the HTML tags in your profile fields with the usual BBCode, the errors will not reappear.
  • Spoilers on old posts are not hidden. This is another result of the previous bug. If you edit posts made before the upgrade and restore the proper "spoiler" tag, those posts will be fixed. Obviously, we don't expect everyone to go editing 365,000 posts; a more realistic solution is hopefully forthcoming. (Thanks, 300happy!)
  • Notifications for watched forums and topics aren't being sent.
  • Board software is ignoring the setting to hide profile from guests. This feature will be added when a technical admin has time.

This post will be updated as progress is made. Please post additional bug reports below, if you've got 'em.

This post has been edited by Capella: 25 March 2011 - 01:29 PM
Reason for edit: Updated.

1

#2 User is offline   300happy 

  • some creep who still lurks
  • Group: Veteran Member
  • Posts: 1,022
  • Joined: 22-November 02
  • Gender:Male
  • Location:Indiana, in the USA, at my house.
  • KI number:00060309

Posted 18 January 2011 - 09:48 AM

Was reading over older posts, and found spoilers are pretty bugged at the moment. See my test thread here for a full battle report:

http://www.mystcommu...post__p__397812

I know it's all low priority right now, but some of the spoiler tags are pretty spoilery here. For now I'd advise anyone who hasn't played a game to avoid any threads with possible spoilers, especally solutions to puzzles with the famous MC "hint steps", since all the steps would be wide open till this is fixed. ;)
0

#3 User is offline   Kaelri 

  • Red Leader
  • Group: Moderator
  • Posts: 1,703
  • Joined: 16-October 03
  • Gender:Male
  • Location:York, New
  • KI number:49612

Posted 18 January 2011 - 10:36 AM

Added. Thanks. :)
0

#4 User is offline   rivenwanderer 

  • Team Marbelous
  • Group: Veteran Member
  • Posts: 652
  • Joined: 07-January 01
  • Gender:Female
  • Location:Cambridge, MA
  • KI number:00111929

Posted 22 January 2011 - 03:47 PM

Huh, the smilies are only blue when I'm logged in. Definitely a minor detail, but I thought I'd mention it :)
0

#5 User is offline   Kaelri 

  • Red Leader
  • Group: Moderator
  • Posts: 1,703
  • Joined: 16-October 03
  • Gender:Male
  • Location:York, New
  • KI number:49612

Posted 22 January 2011 - 05:16 PM

View Postrivenwanderer, on 22 January 2011 - 03:47 PM, said:

Huh, the smilies are only blue when I'm logged in. Definitely a minor detail, but I thought I'd mention it :)

It's not a glitch, fortunately. Right now, the forum has three skins, one for each emoticon set, which are otherwise identical. The one with yellow smilies is simply set as the default, and the default is used for all visitors who aren't logged in.
0

#6 User is offline   chucker 

  • oglahnth (ancient one)
  • Group: Admin
  • Posts: 5,330
  • Joined: 04-January 01
  • Gender:Male
  • KI number:196082

Posted 23 January 2011 - 04:30 AM

Yeah. I might switch blue to the default again.
0

#7 User is offline   Lostthyme 

  • Quab Wrangler
  • Group: Team Member
  • Posts: 1,175
  • Joined: 07-April 08
  • Gender:Female
  • Location:USA
  • KI number:00280695

Posted 24 January 2011 - 12:18 AM

The avatar uploader is still not working for me. I see that most everyone has their old avatars back so I may just be doing something wrong. It's very likely. Posted Image
0

#8 User is offline   Kaelri 

  • Red Leader
  • Group: Moderator
  • Posts: 1,703
  • Joined: 16-October 03
  • Gender:Male
  • Location:York, New
  • KI number:49612

Posted 24 January 2011 - 05:23 AM

View PostLostthyme, on 24 January 2011 - 12:18 AM, said:

The avatar uploader is still not working for me. I see that most everyone has their old avatars back so I may just be doing something wrong. It's very likely. Posted Image

Hm. I was able to upload avatars right away (though not photos or attachments). Are you sure your avatar is the right kind of image (SWF, PNG, JPG or GIF, smaller than 26 kB)?

It's also possible that something's wonky with some of the group permission settings. I'll see if I can get someone to check that out.
0

#9 User is offline   chucker 

  • oglahnth (ancient one)
  • Group: Admin
  • Posts: 5,330
  • Joined: 04-January 01
  • Gender:Male
  • KI number:196082

Posted 24 January 2011 - 01:23 PM

Interests no longer show up in the post view.
1

#10 User is offline   Mystress 

  • "Crazy" is a relative term...
  • Group: Veteran Member
  • Posts: 3,487
  • Joined: 02-August 06
  • Gender:Female
  • Location:Another world...
  • KI number:01792588

Posted 26 January 2011 - 04:39 PM

This isn't so much an upgrade issue, but the "Mysterium 2009" sub-board under the "Current and Upcoming Meetings" board is stuck two years in the past! :rotflol: When we know more about Mysterium 2011 maybe someone should fix that...? It's hardly problematic, but I am a bit of a snob when it comes to keeping things current. XD

EDIT: Also, if I may give my opinion about the reputation system - I've been members of boards before that have the Reputation System online - and it always causes problems, from causing other users to get picked on to causing cliques to form between people with super-high reputations. I do realize that MC is a more mature forum and most users won't be abusing it, but my concern is that people might be able to use it for trolling, slander of users, or for other petty reasons. Is there any way we can perhaps either remove the Reputation System, or at least put some rules on it? I'm sure I'm not the only user with this concern.

EDIT x3: EDIT x2: Speaking of the reputation system, there's also apparently a glitch going where you can upvote your own comments to increase your reputation. If we're keeping it, this glitch might be something to watch out for in the future. The upvote glitch has been fixed. :)
0

#11 User is offline   Kaelri 

  • Red Leader
  • Group: Moderator
  • Posts: 1,703
  • Joined: 16-October 03
  • Gender:Male
  • Location:York, New
  • KI number:49612

Posted 07 February 2011 - 10:33 PM

Notifications for watched forums and topics appear to be malfunctioning. This has been added to the list.

On a brighter note, MYSTlore appears to have returned to us. :D
0

#12 User is offline   Lostthyme 

  • Quab Wrangler
  • Group: Team Member
  • Posts: 1,175
  • Joined: 07-April 08
  • Gender:Female
  • Location:USA
  • KI number:00280695

Posted 07 February 2011 - 10:45 PM

View PostKaelri, on 24 January 2011 - 05:23 AM, said:

Hm. I was able to upload avatars right away (though not photos or attachments). Are you sure your avatar is the right kind of image (SWF, PNG, JPG or GIF, smaller than 26 kB)?


Yeah, my avatar is a 10.9 kB PNG. When I try to upload it I get the following message:

Quote

Server Error. The website encountered an error while retrieving http://www.mystcommu...rs&area=avatar. It may be down for maintenance or configured incorrectly.


The page says that the original error message is:

Quote

HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

0

#13 User is offline   chucker 

  • oglahnth (ancient one)
  • Group: Admin
  • Posts: 5,330
  • Joined: 04-January 01
  • Gender:Male
  • KI number:196082

Posted 08 February 2011 - 12:46 PM

I haven't forgotten about this list; I'm unfortunately entangled in all sorts of personal- and work-related stuff that has a higher priority. Last night, I put MYSTlore back up.

View PostKaelri, on 07 February 2011 - 10:33 PM, said:

On a brighter note, MYSTlore appears to have returned to us. :D


Correct, though some stuff seems to be broken.

View PostLostthyme, on 07 February 2011 - 10:45 PM, said:

View PostKaelri, on 24 January 2011 - 05:23 AM, said:

Hm. I was able to upload avatars right away (though not photos or attachments). Are you sure your avatar is the right kind of image (SWF, PNG, JPG or GIF, smaller than 26 kB)?


Yeah, my avatar is a 10.9 kB PNG. When I try to upload it I get the following message:

Quote

Server Error. The website encountered an error while retrieving http://www.mystcommu...rs&area=avatar. It may be down for maintenance or configured incorrectly.


The page says that the original error message is:

Quote

HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.



I don't think uploads work properly yet.
0

#14 User is offline   Gehn, lord of ages 

  • MEMBER TITLE!
  • Group: Team Member
  • Posts: 2,841
  • Joined: 12-August 07
  • Gender:Male
  • Location:P.O box 233, Allapo, RVN
  • KI number:06087960

Posted 08 February 2011 - 03:11 PM

View Postchucker, on 08 February 2011 - 12:46 PM, said:

I haven't forgotten about this list; I'm unfortunately entangled in all sorts of personal- and work-related stuff that has a higher priority. Last night, I put MYSTlore back up.

:bounce: Mystlore is baaaaaaack! Awesome, thanks chucker.
0

#15 User is offline   Kaelri 

  • Red Leader
  • Group: Moderator
  • Posts: 1,703
  • Joined: 16-October 03
  • Gender:Male
  • Location:York, New
  • KI number:49612

Posted 24 February 2011 - 08:32 AM

Hey, it looks like file uploads are working now! Thanks. :D
0

#16 User is offline   Lostthyme 

  • Quab Wrangler
  • Group: Team Member
  • Posts: 1,175
  • Joined: 07-April 08
  • Gender:Female
  • Location:USA
  • KI number:00280695

Posted 24 February 2011 - 04:57 PM

View PostKaelri, on 24 February 2011 - 08:32 AM, said:

Hey, it looks like file uploads are working now! Thanks. :D


Awesome! Thanks!
0

#17 User is offline   Capella 

  • Team Marbelous
  • Group: Admin
  • Posts: 3,360
  • Joined: 16-August 03
  • Gender:Not Telling
  • Location:Rochester, NY

Posted 25 March 2011 - 01:29 PM

Added the notice that hide profile from guests setting is broked.
1

#18 User is offline   Arianna 

  • padded cell crayon artist
  • Group: Moderator
  • Posts: 4,417
  • Joined: 04-June 01
  • Gender:Not Telling
  • Location:3rd cell on the left
  • KI number:What KI?

Posted 29 March 2011 - 03:35 PM

View PostCapella, on 25 March 2011 - 01:29 PM, said:

Added the notice that hide profile from guests setting is broked.

Broked or borked? Sorry, couldn't help myself, Capella. :laugh:
Exiting stage left post-haste......
0

Share this topic:


Page 1 of 1


Fast Reply

  

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users