MYSTcommunity: Can't access the board through its URL - MYSTcommunity

Jump to content

Page 1 of 1

Can't access the board through its URL I get a 'firespit' error

#1 User is offline   I'mNotCheating... 

  • The Laughing Potato™
  • Group: Veteran Member
  • Posts: 692
  • Joined: 02-January 04
  • Gender:Not Telling
  • Location:England

Posted 12 July 2015 - 03:18 AM

For the past few days (it started on the 2nd July), I haven't been able to access the board via http://www.mystcommunity.com. It was only today when I clicked a link in an email that took me to a specific part of the board, that I realised it was still working.
When I try to use the URL as above, I get a page entitled 'firespit' with the following text:

Quote

Hi, this is web.server.mystcommunity.com.
If you reached this page, something probably went wrong. Possible reasons:
  • You reached us via an address or domain name which does not correspond to a web site.
  • You are using a very, very, very old webbrowser. Please get a newer one.
  • We, the webmasters, who maintain the server, configured something wrong. If you are one of the webmasters, check that the ServerName / ServerAlias is correct.
I've noticed by trial and error just now that http://www.mystcommunity.com/board/ will get me access, but I wanted to let someone know about the problem.

Edit: Just to clarify, I'm definitely not using an old web browser. I'm using the latest version of Google Chrome.
0

#2 User is offline   A'Reandal 

  • oglahnth (ancient one)
  • Group: Moderator
  • Posts: 5,192
  • Joined: 01-June 01
  • Gender:Male
  • Location:Chicago USA

Posted 14 July 2015 - 01:42 PM

hmmm. Going to http://www.mystcommunity.com should automatically redirect you to http://www.mystcommunity.com/board/.
The Meta Refresh security setting in IE can defeat automatic redirection but I'm not sure of the equivalent setting in Chrome. All I know is the stopping redirection of a URL is a security setting to prevent malware from taking you to, for example, a fake banking site,

Are you using Incognito mode or a web proxy?

Try going to www.mystjournals.com. It's my ooold site and is redirected to a Comcast page. Does it work?
0

#3 User is offline   I'mNotCheating... 

  • The Laughing Potato™
  • Group: Veteran Member
  • Posts: 692
  • Joined: 02-January 04
  • Gender:Not Telling
  • Location:England

Posted 17 July 2015 - 11:40 AM

Thanks for the ideas.
I'm using neither incognito mode nor a web proxy. MystJournals successfully redirects me to the Comcast webpage. Internet Explorer does allow http://www.mystcommunity.com to redirect to /board/, but I don't recall ever changing the options for Chrome or being presented with the option to do so.
As long as this isn't actually a problem with the server, though, it's no big deal. I'll just use the workaround I found.
0

Share this topic:


Page 1 of 1


Fast Reply

  

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users